4 Comments

Add yours

  1. Itu pake mozilla firefox versi 3.6 kali. Soalnya tampilan jendelanya klasik.

    Mozilla udah gak menyediakan support lagi untuk 3.6, musti upgrade ke 10 kalo gak salah… apa 11 gitu.. versi terakhirnya.

  2. Dugaan saya sih memang begitu. Tapi pesan error FB nya itu yg gak tepat.

  3. Pake lynx aja 😀

  4. 😀 tukar aja user agent nya… dijamin maknyosss

Leave a Reply

Your email address will not be published.